Back to overview
Degraded

投稿転送遅延の発生について

Jun 15 at 08:46am JST
Affected services
Misskey System

Resolved
Jun 15 at 08:09pm JST

以下の連合先サーバーについては、当該サーバーの障害に伴うものと確認が取れましたので、投稿の転送を再開しました。

  • firefish.ranranhome.info
  • mstdn-jp.site
  • misskey.ranranhome.info

Updated
Jun 15 at 06:34pm JST

現時点で転送が遅延しているキューのクリアを行いました。

また、以下のサーバーに対する投稿の転送を当面の間一時停止する措置を実施しております。
- mstdn.social
- firefish.ranranhome.info
- mstdn-jp.site
- misskey.ranranhome.info

Updated
Jun 15 at 09:01am JST

投稿遅延が確認されている連合先サーバーは以下の通りです。

▼過去にスパム行為によりドメインブロックしていたもの(今後の連合を停止します)
- px.mathias777.com

▼長期メンテナンスであることが確認されたもの(連合は停止しませんが、今後メンテナンスにより転送リクエストの破棄の対象になる可能性があります)
- jiskey.dev

▼閉鎖が確認されたもの(今後の連合を停止します)
- firefish.nz

▼原因が不明のもの(ブラウザアクセスに対してサーバーが応答しないが、直近で当サーバーに対するリクエストはあるもの)
- firefish.ranranhome.info
- misskey.ranranhome.info
- mstdn-jp.site

▼原因が不明のもの(ブラウザアクセスに対してサーバーが応答するもの)
- mstdn.social
- mstdn.nekonote.cc

原因が不明のものがあるため、本日午後以降に再度調査を行い対応を検討します。

Created
Jun 15 at 08:46am JST

MICROPEN上の投稿について転送遅延が観測されています。

接続不能な連合先サーバーが多数存在するためと考えられますが現在調査中です。
調査の結果、連合先サーバーが接続不能であるためと断定されれば、投稿転送のリクエストを破棄する対応を行います。